Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Most recent forum messages

older | 1 | .... | 9314 | 9315 | (Page 9316) | 9317 | 9318 | .... | 9389 | newer

    0 0

    jeskeb85036657  wrote

     

    So i have trouble with my programs and decided to set up an post.
    Now found out i need to delete my mail and internet browser to solve the problem.
    Meanwhile i'm using a anti virus program for safe trouble shooting.

     

    May I suggest that you ask a tech support to assist you, because what you are telling us here is not really useful, neither for you and for the community. You're doing better to stay away from for a while until a knowledgeable person has shown you how to use a computer.


    0 0

    Wow ... I'm just stumped.

     

    Neil


    0 0

    does it work for you when you do them? or do you resize the font size with just the transform scale?


    0 0

    I'm also having this problem. If I take a 5 minute break from editing whatever I'm working on PP freezes up (program not responding), won't play back any preview video at all and the only way to solve it is to force close the program and launch it again.

     

    I also have an issue where it changes my audio I/O buffer size and sample rate on its own even when I'm editing and that also stops video preview playback, It's completely unusable! Going to try reverting back to an older PP version now.


    0 0

    Cache files are often causes of odd behavior, it takes a moment to delete them, and is a standard trouble-shooting 101 action. Ergo ... it's always a good thing off the bat to trash all cache/preview files. MANY odd things stop happening.

     

    Also, some files can contain things that seem to Pr as "corruption" and it can hang because of that. So ... the media involved could be an issue. Another user with 'hang' issues on importing recently found that two files were the cause ... all the other media imported correctly, but if those two files were in a folder, as soon as Pr was directed to that folder it crashed.

     

    Having seen this be caused by quite a few seemingly different scenarios over the last few years, it's just something one has to troubleshoot through.

     

    Neil


    0 0
  • 01/10/19--14:49: Premiere Pro no Preview!
  • Hello Everyone,

    i have a problem with my Premiere Pro 13.0.2 at my 27" iMAC with a AMD Radeon R9 M395X 4096MB.

    I can edit clips and put them into the timeline. But i can't see any Preview (see screenshot).

    And the Space-Key don't react.

     

    after a lot of search and found many solutions.... i can't find my solution. I tried to change the Audio to 41000, killed the cache, deinstalled ALL adobe programs and all the stuff. But Nothing works!

    Please help me. I will attached a lot of screenshots from my preferences and stuff.... I hope you can help me!

    For a "Low-Level exception" i can't find a solution too!!!

     

    Best from Germany

    Mo

    Bildschirmfoto 2019-01-09 um 17.09.12.pngBildschirmfoto 2019-01-09 um 17.07.20.pngBildschirmfoto 2019-01-09 um 17.06.58.pngBildschirmfoto 2019-01-09 um 17.08.30.pngBildschirmfoto 2019-01-09 um 17.07.53.png


    0 0

    I just had the same issue with Premiere Pro CC 2019, but fortunately a reboot solved it. Weird. mezzanine.png


    0 0

    Then I am thankful I posed my noob question here first before watching a heap of THOSE videos!

     

    Thanks again,

    Anthony


    0 0

    I've both made a couple simple ones myself in that last couple days, and applied those made by a collaborator ... we did an online-presentation of making mogrts in Ae (he did that end of the presentation) and then exporting them from Ae via a shared CC library ... they popped up within like three seconds in my Pr' EGP panel Library view, and I plopped them on a sequence and showed how easy it was to modify via the controls that the other guy had placed in the controls for that mogrt.

     

    And ... just went to Ae ... new comp ... type tool ... clicked/typed Type, then clicked out of monitor ... clicked/typed Test.

     

    Dragged the properties up to the  EGP, 'edited properties' in the EGP for each type area as to give what controls I was passing over to the mogrt, then exported to one of my CC libraries.

     

    In Ae:

     

    Opened up Pr, went into the EGP, to that library, dragged the mogrt onto the timeline ... changed both fonts and text size, and with the Opacity control I'd added for the second line, dropped the opacity of that second line ... so this is what I'm seeing in Pr:

     

    Neil


    0 0

    And it's STILL not fixed in Pr CC 2019, 13.0.2


    0 0
  • 01/10/19--15:03: Re: Premiere Pro no Preview!
  • Try resetting preferences.

    FAQ: How to reset (trash) preferences.


    0 0

    This is for Broadcast - I know that simple transcode settings as suggested in the replies above are too jittery, especially during camera pans and fast action.

    Any suggestions are greatly appreciated- thanks


    0 0

    There's some good ones ... and some that suggest awful processes/workflows ... out "in the wild" on the web/YouTube/Vimeo.

     

    However ... say on lynda.com/linked-In Learning there are some very worthwhile tutorials. I strongly suggest that a month or two of subscriptions there with diligent study in and PRACTICE of what is in the videos is a very low-cost and practical education source for getting started. In a month, you'll be able to do a lot more than you can even think of now ... and much faster than you can do simple things.

     

    Also ... to me THE "bible" for Pr editing, is Jarle Leirpoll's excellent ebook "The Cool Stuff in Premiere Pro". The title sound like some fun play stuff but that is way off.

     

    This is around 1400 pages or so of detailed information as to how to accomplish most anything from basic editing through sound, graphics, color, composites, and especially ... workflow concepts and processes to get stuff done correctly and FAST.

     

    Found on his site:

     

    premierepro.net

     

    Neil


    0 0

    I know from experience transcoding ntsc to pal is a big pita.

    Might want to try Richard suggestion.


    0 0

    I've been editing my videos for quite a while now, and I can't even finish this project. This only happens when I press play, before this I went into my projects folder to collect a clip so I can drag it into the timeline, press play and nothing happens. I'm running the current Version of Premiere Pro CC 2019. Heres a Video to show what's happening.

     

    I was trying to use it on an older version didnt work, reinstalled it, clear Cache ect... nothing worked any help would be appreciated!

     

    System:

    CPU: Ryzen 5 1600

    GPU: GTX 1070 TI

    RAM: 16GB DDR4 @ 3000Mhz


    0 0

    Thanks - I forgot to mention this is also 4K material...


    0 0

    Thanks Richard - I forgot to mention that this is 4K material... does your system support that? thanks Alex


    0 0

    Guess you dont get sarcasm...
    I build my own PC have been using adobe on this one for almost 2 years without hickups.
    His rude trouble shooting has ridiculous suggestions.....
    I've been screen sharing with tech support also and they didn't get the problem too.
    So i posted to find out if someone has a good suggestion, or have the same troubles.


    0 0
  • 01/10/19--15:24: Misaligned Clips in Timeline
  • I was given the project files from another editor, but when I relink the footage, some clips have had their in and out points shifted for some reason. I don't understand why this is happening or what could be causing this.


    0 0

    Having same issue.  Before upgrading to 2019 - playhead was smooth as butter - no jumpy and laggy on any kind of footage in timeline. 


older | 1 | .... | 9314 | 9315 | (Page 9316) | 9317 | 9318 | .... | 9389 | newer