Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Most recent forum messages

older | 1 | .... | 9258 | 9259 | (Page 9260) | 9261 | 9262 | .... | 9385 | newer

    0 0

    Me and other users do not seem to have this Essential Sounds folder

    It worked a few hours ago and now nothing...


    0 0

    So hello, Premiere Pro forums, I've been trying to fix a problem with my video clips to no avail for some time now. I have a project that's basically just six images spread out with default transitions between them and a single audio clip, and inside the program while previewing the video everything looks fine and dandy but after export on all the presets I've tried so far it develops a weird brown-ish... film? That glitches over the video while it's playing in Media Player. Any help? Am I stupid? I dunno?

     

    Capture1.PNG


    0 0
  • 01/04/19--21:43: Premiere Pro 2019 Won't open
  • I'm using a MacBook Pro and Premiere pro 2019 won't open....I have mno idea what is causing the issue

     

    As Photoshop Lightroom and After Effects all open


    0 0

    Isn't it nice that with the latest update of CC you can't make a new sequence without causing the program to rear the ugly bugs still in the system that cause the program to crash? 

     

    Seriously is there a group of us that can do a class action lawsuit against the company?  Paying full price just to use the 2017 version is beyond ridiculous.


    0 0
  • 01/05/19--01:14: Re: Sequence
  • New Sequence won't work in the current version of CC and causes the program to crash or act buggy. 

     

    #sueAdobe


    0 0

    Hi, It's already set to CUDA


    0 0

    I'll try updating the driver through NVIDIA's site to see if that helps. But in the meantime I got a BSOD during editing with the stop code being VIDEO_TDR_FAILURE and ""What failed" being nvlddmkm.sys.20190105_094139.jpg


    0 0

    Hi there - thanks for that.  That worked as far as the picture goes.  But it still has issues with the audio. The final render just doesn't render the audio now.  I've played with the settings.  I will try to get updates for everything.  Thanks again.


    0 0

    Just Had another BSOD when trying to export. changing format from AVI to h.264


    0 0

    Not quite sure how this hasn't been fixed yet - or am I missing something - but when you consolidate clips in a sequence (with the Project Manager), the first clips of each video will be offline every time.

    So, I have a video that is called "video.mov". I edit several bits of it into a sequence. I consolidate that sequence. Now I have several new clips just from those edits.

    The first one is called "video.mov", the second "video_001.mov" and so on. Every clip from 001 on is online as it should be (the consolidated material), the first one, only called "video.mov" now searches (after deleting original files) for the original mov - but it should have linked to the consolidated one.


    0 0
  • 01/05/19--03:35: Re: Sequence
  • As Meg says, seems like you might have a nested sequence.

     

    Try double clicking on sequence 02 on the timeline. That will open that sequence and reveal the individual clips

     

    Good luck


    0 0

    video queue?

    I'll stick to the first build of 2018. I'm fine. Let's face it's not like you've added any major improvements over the last 5 years.There's nothing that I really need from the latest build of cc 2018. I've just wasted lots of time already. I'll stick to what works

     


    0 0
  • 01/05/19--03:51: Re: Sequence
  • This button determines how a sequence is dropped in the timeline:

    insert nest.png


    0 0

    No point in ranting here: its a user to user forum.

    FAQ what info should I give....


    0 0
  • 01/05/19--04:06: Help with Trial
  • I have downloaded pp for a free trial. Seems fine until I create a project. Seems to create it and then crashes and shuts down. Does the same when I try to open or create another. I have uninstalled and reinstalled software and same result. Please help.


    0 0

    i have the same ..no cuda,..now i have - do this - go in your programm and unistall all the drivers of your card., then go to program64&86 and delete all nvidia and download the new and i think its ok -


    0 0

    It happens in Photoshop also


    0 0
  • 01/05/19--04:58: Re: zoom in overlay video
  • It do not work what you say.

    See the video below.

    Via scale increases that the screen and not the object. Really not the object must be greater the screen.

     


    0 0
  • 01/05/19--05:19: Re: Help with Trial
  • Does your machine meet minimum requirements?

    Adobe Premiere Pro CC System Requirements


    0 0

    All drives have been updated with drivereasy.

    nvlddmkm.sys is a Nvidia driver so i would have started with doing a clean install of the drivers. Choose Custom (Advanced) instead of Express and then tick "Perform a clean installation". After that i would have updated the GPU drivers for the Intel GPU as well: Downloads for Intel Graphics Drivers

     

    If the problem still presists, do a clean install of Win 10 using a USB created with Microsoft Media Creation Tool and install the drivers, Chipset/LAN/Audio/GPU/Wifi/Trackpad, etc, etc manually instead of using a third party automatic-magic app such as drivereasy. Get the drivers directly from ASUS webpage.

     


older | 1 | .... | 9258 | 9259 | (Page 9260) | 9261 | 9262 | .... | 9385 | newer