Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Most recent forum messages

older | 1 | .... | 9324 | 9325 | (Page 9326) | 9327 | 9328 | .... | 9388 | newer

    0 0

    I have a collage of a couple particle layers, with a lots of blends in the edit. If the clip is over in the timeline you can still see a light changing in the picture, so there is not a completely fade to 0%.

     

    I deleted the rendered files and tried different blendmodes. Im working with keyframes and negativ multiplicaion in the opacity mode.

     

    Does anyone have experience with that?

     

    Thanks

    Felix


    0 0

    I'm still don't know the problem was,now I use the Prerendering temporarily.Although it took some time when preview the image sequences.  

     

    Even so,still thanks you guys take time to help me!


    0 0

    Why am I being sent this?

     

    Sent from my iPhone


    0 0

    Because you probably have it checked in your preferences.


    0 0

    High framerate is usually used for slomotion.


    0 0

    You can always try a different mouse.


    0 0

    Hey, so recently (within the past couple weeks), Premiere has been acting odd. This doesn't happen all the time but when it happens, it seems to be when I click a different part of the timeline.

     

    The preview monitor will freeze, the keyboard shortcut for play will become unresponsive, and a few other things will stop working.

    However, I can still trim on the timeline, any tool changing keyboard shortcuts still works, and saving seems to work fine, among other things.

     

    The only way to get out of this is to force close the program.

     

    Because I can save, it doesn't effect the project much other than it slows me down a whole ton.

     

    Any thoughts on what's going on?

     

    I'm currently on the latest version (v13.0) and I am using a Huawei Matebook X Pro i7 with the MX150.


    0 0

    H.265 is supported.

    Did you reboot computer after codec was installed?


    0 0

    This is my system (below).  My only worry is if I download new drivers, and it does not work correctly, will it mess up something else - like being able to use the 2018 version?


    0 0

    Hey,

     

    Got new camera, which can film in 4k, but it makes huge files with 800Mbps. I was trying to render video in Premiere without any affect, any transformations or anything else. Just VBR 2pass for 150/300 Mpbs. Unfortunately I found that result has different colors. So I have couple questions:

     

    - Why colors are different?

    - How to keep original colors?

     

    Here is the source:

    colors_source.png

     

    And result:

    colors_result_small.png


    0 0

    I Have Been Using Pr CC 2019 Ever Since It Got Released And I Faced This Issue For The Very 1st Time, Whenever I Import 1 particular Project (on which currently i am editing ) PR Crasshes immediately. Help.


    0 0
    0 0

    Hey guys,

     

    I want to create a stop motion and I've got my jpeg's ready.

    I imported all of the pictures and they're on the correct order on my timeline, yet the video shows something different. It's like premiere decided to seperate the picture name and the content of the pictures, mixed everything up, delete some pictures and repeat others?. In the video it also seems to have blank screens in between some pictures.

     

    Any idea what the problem might be? Im using Premiere Pro CC 2019. Thanks in advance!

     

    Note: Im used to some adobe programs but very new to premiere pro.


    0 0

    THE ONLY SOLUTION THAT WORKED FOR ME (REMOVED THE GPU ACC WARNING ON VR EFFECTS)

    WAS TO REMOVE MY ADJUSTMENT LAYER WITH LUMETRI GRADE, AND APPLY THE GRADE TO THE INDIVIDUAL CLIPS, NOT AS GOOD GRADING RESULT, BUT BETTER THAN HAVING THE GPU WARNING MARK.


    0 0

    I've been having this issue on both my work computer and my home computer and my work IT team has been trying to figure out the problem for weeks. No solution yet. Every once in while (though a lot more often recently) my timeline will freeze up and then the window will disappear, but not like I removed it, like the area is just blank. If I scroll through my sequence in the program window, my timeline will reappear but without the toolbar (that's still blank) and it's completely unusable. I can't select any clips, I can't scroll through my timeline, I can't delete anything, I can't do anything. Both are pretty new PCs built specifically to run Premiere. On my work computer it did it with both 2018 and 2019, with my home computer it didn't start until I upgraded to 2019.


    0 0

    Resave jpegs in Photoshop and try again.

    Make sure they are rgb.


    0 0

    You may have a corrupted project file... what sometimes works is to create a new project and import the problem project as the asset


    0 0

    Try with trashing preferences and/or workspace.

    FAQ: How to reset (trash) preferences.


    0 0

    These are illustrations made in Illustrator and im 100% sure theyre RGB. Since its a stopmotion (over 150 pics), resaving them in Photoshop would take a really long time I think. Anything else I can try?


    0 0

    Having spent a lot of time doing this kind of thing, it is full of pitfalls.

    Providing the material is not too long, say under 10 minutes, send it to me using Dropbox and I will convert using our in house system.


older | 1 | .... | 9324 | 9325 | (Page 9326) | 9327 | 9328 | .... | 9388 | newer