Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

Most recent forum messages

older | 1 | .... | 9293 | 9294 | (Page 9295) | 9296 | 9297 | .... | 9385 | newer

    0 0

    I am looking for a solution for exporting SD broadcast files from a ProRes master file on the PC version, yet nothing I seem to do comes out right. I used DNX HQ for all my HD exports from ProRes but nothing seems to work for SD. Looking to export a workable SD 720x486 with the correct pixel ratio. Any help out there?


    0 0

    Thanks Neil,

     

    I found those settings in the System Preferences/ Display.

     

    Rec.709 Gamma 2.4 for the Built-in Retina Display now minimizes the difference between the Program window and the Export Settings Output window. There is still a slight difference in the Saturation, but it is much much better.

     

    The Rec.709 Gamma 2.4 used on my ASUS 4K monitor doesn't deliver a usable result.

     

    Thanks for the support.

     

    Cheers,

     

    DK


    0 0

    Hi MichaelO!

    Those danger lines appear because there's some information missing on your footage. There's some data that was left on the computer the project was created on that didn't make it to your second computer! Consider these danger lines as a version of the "missing media" alert that you get when it goes red.

     

    Does that help get you on the right track?

    Caroline


    0 0

    Still having trouble, mohamedn39726950? Let us know.

     

    Thanks,

    Kevin


    0 0
  • 01/08/19--12:59: Re: Workspace
  • Still having trouble, маратя39201563? Or have you solved your issues?

     

    Thanks,
    Kevin


    0 0

    Still having problems, ChrisCrystalize? Let us know. Hope we can help.

     

    Best,

    Kevin


    0 0

    In Adobe Premiere, (most current version) I'm having problems with some of my transitions going posterized or solarized when I the clips have Lumetri color applied.  I removed the Lumetri color effect and the transition works OK.  Here are screen shots:

     

    clip with lumetri color applied before transition:
    still-1-before transition.jpg

     

    barn wipe transition between clips:
    Still-2-during transition.jpg

     

     

    Clip after transition with Lumetri color applied:
    still-3-after transition.jpg

     

     

    This doesn't happen with all effects, but it does with several wipes, page peels, additive dissolves, etc.  Is there a fix for this?  Would love some help on this.  Thanks.

     

    Byron


    0 0

    Acabo de dar formato a mi macbook pro y actualizé a la ultima versión de Premiere y encore y corre muy lenta cuando encore realiza proxys ¿Soluciones?, con la version anterior trabajaba de maravilla.


    0 0
  • 01/08/19--13:03: Re: Workspace
  • No, I didn't decide


    0 0

    Hey AMartine!

    Let's try clearing your media cache.

    How To Delete Cache Data In Premiere Pro (And After Effects) | Motion Array

     

    Let me know if this works!

    -Caroline


    0 0

    resetting preferences worked. Thank-you.


    0 0

    MaxJRLeech,

    Still struggling with this audio issue? Let us know.

     

    Thanks,

    Kevin


    0 0

    We no longer use wishform for feature requests, we use User Voice. The specific link for adding BMD RAW Support is here: Support Blackmagic RAW – Adobe video & audio apps

     

    Thanks,
    Kevin


    0 0

    Great and useful comments!

    Apologies if my suggestions seemed a bit universal and Generic.

    Out of my experience, 2019 is better than 2018 in terms of stability.

    Since you are an experienced editor, I assume you will have a very solid storage configuration that will minimize any stability issues. As for Codecs, pre-proxy era, whenever I had mixed codecs, I used to transcode all of them to one codec to work on with Premiere to avoid any instability, the proxy workflow kind of simplified this.

    As for the Downgrader, I first started editing on Premiere 5.1, long before Pro even came out. So throughout the years I developed a fool proof method of working. I had to re-do projects countless times, and hey! what better way to learn other than from one's own mistakes?


    0 0

    Trashing your preferences is the usual first step when Premiere begins acting unexpectedly:

     

    FAQ: How to reset (trash) preferences in Premiere Pro?

     

    You may also need to delete your media cache:

     

    FAQ: How to clean (delete or trash) media cache files?

     

    If Premiere will launch correctly, try creating a new project and test, before opening a project created in an earlier version.

     

    MtD


    0 0

    Hey Lepherd!

    When you export it from Premiere, does the piece with the motion blur on it export correctly? I'm wondering if Premiere is displaying it incorrectly and the motion blur is there, or if the motion blur isn't transferring across the dynamic link at all.

     

    Thanks!

    Caroline


    0 0

    That other monitor probably needs a few things checked ... does it have ANY auto-crap set to on? Auto-dimming, ANY energy saving settings, any of that? If so, they have to be turned off.

     

    Then ... using a puck & software system like the i1 Display Pro, using the video Rec.709 settings in the software, then set the monitor to a proper brightness level (the software tells you if you're light or dark, you change the brightness for the monitor accordingly) and then the app runs and creates a profile for your OS to use when sending things to that monitor.

     

    It would probably help at least some.

     

    Neil


    0 0

    That's insane to suggest to convert all our files with handshake. I have over 10 full hard drives of .mts files you imagine the time it would take to convert all that when I revisit my projects? If anybody didn't overwrite all their versions of Premiere just find dolbycodec.dat and install it in the same folder on the new installation. Clear the cache in the Media Encoder, it should work again. As for the Adobe support, they won't help you and you'll wait a long time to get to them. Yesterday I opened a chat and phoned  at the same time, the chat didn't respond in more than one hour and the phone help finally answered after 50 minutes or so just to tell me to convert all my files. (That would take about 3 weeks to a month of computer time) So, again, Adobe is letting us down although we pay big bucks for creative cloud. They could at least gave us a heads up, it's a pretty big inconvenience. When I look at all the threads of panicked people in here it makes me think that we should all leave and look for other solutions.


    0 0
  • 01/08/19--13:46: Don't know how to export
  • Hi, I'm relatively new to premiere. I was working on 30 second 4k 60fps clips. Now that I finished I don't know how to export them. I will use them like graphics. When I tried exporting as motion graphics it was grayed out. I also can't seem to find any format that has alpha channel support and works on windows. Any ideas what to do?


    0 0
  • 01/08/19--14:03: Re: Don't know how to export
  • Never mind found the solution. Use quicktime and animata.


older | 1 | .... | 9293 | 9294 | (Page 9295) | 9296 | 9297 | .... | 9385 | newer